Telia IPTV konfigūracija naudojant OpenWRT

182
Komentarai

avatar
53 Comment threads
129 Thread replies
10 Followers
 
Most reacted comment
Hottest comment thread
46 Comment authors
mantasEvaldasKarolisAleksandrasRaimundas Recent comment authors
  Subscribe  
Prenumeruoti
K
Svečias
K

Turiu ruteri Asus RTN-15U. Jam nereikejo Merlino firmware. Su firmine susikonfiguruoja, kaip esi aprases.

K
Svečias
K

Turiu network nustatymus TpLinkui1043ND v.2, bet firmwaras tiko tik Chaos Calmer 15.05. Kaip cia prikabint ? Ar tiesiog cia copy paste padaryt ?

K
Svečias
K

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config globals ‘globals’
option ula_prefix ‘fdac:eb6a:4fc2::/48’

config interface ‘lan’
option ifname ‘eth1’
option force_link ‘1’
option type ‘bridge’
option proto ‘static’
option ipaddr ‘192.168.1.1’
option netmask ‘255.255.255.0’
option ip6assign ’60’

config interface ‘wan’
option ifname ‘eth0’
option proto ‘dhcp’
option macaddr ‘xx:xx:xx:xx:xx:xx’ cia savas mac adresas turi but
option mtu ‘1500’

config interface ‘wan6’
option ifname ‘eth0’
option proto ‘dhcpv6’

config switch
option name ‘switch0’
option reset ‘1’
option enable_vlan ‘1’
option mirror_monitor_port ‘0’
option mirror_source_port ‘0’

config switch_vlan
option device ‘switch0’
option vlan ‘1’
option vid ‘1’
option ports ‘0 2 3 4’

config switch_vlan
option device ‘switch0’
option vlan ‘2’
option vid ‘2’
option ports ‘5 6’

config switch_vlan
option device ‘switch0’
option vlan ‘6’
option vid ‘6’
option ports ‘0t 1 5t 6t’

config interface ‘vlan6’
option ifname ‘eth0.6’
option proto ‘static’
option defaultroute ‘0’
option peerdns ‘0’
option ipaddr ‘10.10.99.1’
option netmask ‘255.0.0.0’

K
Svečias
K

Dar seniau buvau rades Dir825 v. b1 networko configa. Imeciau http://pastebin.com/REG9Q9Um

K
Svečias
K

Eidavo gerai. Stabilesnis uz v.1.8 Dabar zaidziu su TpLink 4300, gal gausis. Labai panasi sandara i 1043 v.2

auryc
Svečias
auryc

Tiesiog iškilo klausimas, ar pakeitus teo duotą routerį į TP-LINK TL-WR842ND v2 ir jį susikonfrigūravus, teo išmaniaja televizija TV bus galima ir toliau žiūrėt? Su visais archyvais, prasukimais ir kitomis jų siūlomomis išmanios televizijos paslaugomis?

Sign
Svečias
Sign

ogal kas turite config tp-link wr941nd? Ar galima naudoti ir 841?

komas
Svečias
komas

Siaip idomu ar veikia tas VLAN 6 neuzsisakius paslaugos? O gal uzsisakius pabandymui ir po to atsisakius jis vistiek buna veikiantis? 🙂

Edvardas
Svečias
Edvardas

Ar pavyko paleisti and WR941ND? Pas mane netinka joks configas koki radau. Jei pvz surasau sita:

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’
config interface ‘lan’
option ifname ‘eth0.2’
option type ‘bridge’
option proto ‘static’
option ipaddr ‘192.168.1.1’
option netmask ‘255.255.255.0’
config interface ‘wan’
option ifname ‘eth0.1’
option proto ‘dhcp’
option peerdns ‘0’
option dns ‘8.8.8.8 8.8.4.4’
config interface ‘iptv’
option ifname ‘eth0.6’
option proto ‘static’
option ipaddr ‘10.10.99.99’
option netmask ‘255.255.0.0’
option gateway ‘10.218.255.254’
option defaultroute ‘0’
option peerdns ‘0’
config switch
option name ‘rtl8366rb’
option reset ‘1’
option enable_vlan ‘1’
option enable_vlan4k ‘1’
config switch_vlan
option device ‘rtl8366rb’
option vlan ‘1’
option ports ‘0 5t’
config switch_vlan
option device ‘rtl8366rb’
option vlan ‘2’
option ports ‘1 2 3 5t’
config switch_vlan
option device ‘rtl8366rb’
option vlan ‘6’
option ports ‘0t 4 5t’
config route
option interface ‘iptv’
option target ‘224.0.0.0’
option netmask ‘240.0.0.0’
option gateway ‘0.0.0.0’

Tai po visko nebepagauna kompas IP ir niekas nebeveikia, reikia resetint..

Nerijus
Svečias
Nerijus

Sveikas , turiu wr1043nd v1.8 openwrt , reikia pagalbos dėl skynet iptv WIFI nustatymu kad galėčiau vienu metu naršyti ir žiūrėti iptv. Kaip dėl to „Bago“ WIFI su 1.8 versija ar ten vis veikia stabiliai? ir tikriausia reiktų pasileisti iptv per udpxy?

Žinoma jei turi minutėlę laisva ir jei įmanoma.

K.
Svečias
K.

Sveikas,

O kaip susikonfiguruoti skynet iptv ant wr841nd v.9.0? Dabar reikia ju prietaiso lievo be wifi ir mano wr841. Tad galvoju sukonfiguruoti viska ant w841. O gal tinka gala konfigas?

Dekui.

giedrius
Svečias

http://giedriausweb.lt/?p=1372 čia mano WR1043ND nustatymai, veikia IPTV ir LAN

prh
Svečias
prh

Laba ! kaip sukonfiginti standartini teo ruteri Comtrend Wap-5813n ? Nerodo nei laidu nei per wifi…

prh
Svečias
prh

Jaigu as neturiu uzsisakes teo televizijos tai man bet kokiu atveju neveiks ? Turiu tik teo sviesolaidi.

Rokas
Svečias

Sveiki galima matyti teo televizijos nėra užsakyta. Pas manę ji buvo laikinai išjungta paslauga per kompiuteri rodė.

Tik dabar turiu problema ‘eth1.1’ neina gauti kanalu noriu žiurėti šita programa DVBViewer

Rokas
Svečias

man kompo tik rodo VLC media player per jungus ‘eth1.3 rodo DVBViewer šita programa gera reikia įrašinėti ir ne visada gali namuose o programa junga baigus gali iš junti kompiuteri.

Kita klausymas kaip dari gyva transliteracija draugams

Rokas
Svečias

ten reikia nuspirti kitus kanalus naudotis įrašai tik dvi savaites. archyvo paslaugąs
bet dvi savaitės žiaurėti net.

Apie ta programa DVBViewer daug ja naudoja interneto piratai įrašai laidas

Tik įdomų kaip daryti transliacijos iš Maršrutizatorius TP-Link TL-WR1043N/ND TV rodytu kitam žmonėms
tik slaptažodis

Vili
Svečias
Vili

Netiketai pradejo neveikti televija: „Nera rysio su tinklu“

Viskas veike pora metu gerai, bet dabar nei sio nei sto sitas erroras ir nieko negaliu padaryti.

rokas
Svečias

Sveiki turiu modeli tp-link tl-wr1043n/nd openwrt išjunti apsauga.

Pora dienas mane buvo Teo ir sakė šitas modemas sklaidžia signalas ir sako jus sveikatai kenkia.

Dėl ko buvo išmanioji TV tripinėja net įranga jungus blogai rodo. O yra mano įrašai visa menu kibinėja o teo sutema nieko rodo blogai.

rokas
Svečias

bet kaip išjungti ugniasienė eitu virusai

rokas
Svečias

tu sakai kažkokias apkrovas bet TEO turi matyti kas blogai net ir su įranga rodo trina. Sako gausi nuolaida 40poc bet jo nereikia TV reikia geros kokybės ne teigimu .

rokas
Svečias

Ar kam nors meniu blogai veikia. Nes visa mėnesi blogai rodo yra archyvo paslaugąs. Ir sako aš ne su įranga naudoj.

rokas
Svečias

Sveiki ar jus rodo kompiuteri kanalai nes man ne rodo TV1000 Action TV1000 Premium Viasat Sport Baltic kur gali buti blogai

rokas
Svečias

senau rodė

dzh
Svečias

Kaip keisis konfiguracija jei yra du STB? Vakar siektiek paleisti TV (bet mire internetas), taciau tik ant vieno.
Bandysiu siandien pazaisti.

Gal kas galetumete imest screenshotu kaip jusu interfacu konfiguracija atrodo?
Del Switch, gal zinot ar mirroring nustatymus reikia kazkiek keisti: http://imgur.com/a/xXU2w ?
15.05.1 @ TP-Link Archer C7 V2 (p.s. per wifi vos 150 Mbps gaunu).

dovis
Svečias
dovis

sveiki,

TP-Link WDR3600 network config: Gal kas pasakys kas negerai? Dėkui.

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config globals ‘globals’
option ula_prefix ‘fd1e:9356:4447::/48’

config interface ‘lan’
option ifname ‘eth0.1’
option force_link ‘1’
option type ‘bridge’
option proto ‘static’
option ipaddr ‘192.168.1.1’
option netmask ‘255.255.255.0’
option ip6assign ’60’

config interface ‘wan’
option ifname ‘eth0.2’
option proto ‘dhcp’

config interface ‘wan6’
option ifname ‘@wan’
option proto ‘dhcpv6’

config switch
option name ‘switch0’
option reset ‘1’
option enable_vlan ‘1’

config switch_vlan
option device ‘switch0’
option vlan ‘1’
option vid ‘1’
option ports ‘0t 2 3 5’

config switch_vlan
option device ‘switch0’
option vlan ‘2’
option ports ‘0t 1’
option vid ‘2’

config switch_vlan
option device ‘switch0’
option vlan ‘3’
option vid ‘6’
option ports ‘0t 4’

Darius
Svečias
Darius

turiu tp-link archer C2 AC750, ar reikia keisti kazka, kad geleciau jungt TEO TV ir neta vietoj senojo ju Speedtouch 585?

Darius
Svečias
Darius

Ka, jei imanoma suzinoti konkreciau? Nesu specas, bet meginti nieks nedraudzia. Is teo gaunu 100Mb sviesolaidi, su senuoju marsrutizatoriumi tv veikia be preikaistu, bet wifi nuluzineja pastoviai kiekviena diena, uzkniso perkrauti…

Juozapas
Svečias
Juozapas

Sveikas, mačiau, kad esi isgyjęs Asus WRT1900 ACS. Gal galėtum pasidalinti vlan konfiguracija ant OpenWrt? Pas mane yra WRT1900acs V1 ir niekaip nepadarau galos TV ant 3 ir 4 portu.

Juozapas
Svečias
Juozapas

Tavo Konfiga sumetus pas mane, as kai rebootinu, ruteri, man viską nukilina, ir kai suvedu 192.168.1.1 mane prileidzia tiesiai prie zte modemo optikos…how I dont know….

Kęstutis
Svečias
Kęstutis

TEO GALA maršrutizatoriaus (ADB) interneto išėjimą paduodu į du kompus per TL-WR841.
Viskas veikia, išskyrus ryšį tarp TV ir kompų. Jungiant kompą tiesiai prie ADB, ryšys yra. Kaip reikėtų konfigūruoti?

trumpas
Svečias
trumpas

Šventas dieve, kiek beprasmės informacijos.
Autorius – tikras grafomanas.

Algirdas
Svečias
Algirdas

Laba
įsigijau routerį WRT1900ACS (v1), įrašiau LEDE ir noriu sukonfigūruoti, kad Telia IPTV veiktų per 4-ą LAN portą.
Skaičiau skaičiau šį postą ir sukurpiau tokį network failą: https://pastebin.com/ZQkVmpsW

Deja jį galėsiu išbandyti tik po poros savaičių, bet galvojau, kad galima gal dabar pradėti rengtis ir paklausti, ar nėra kažkokios akivaizdžios klaidos?

marius
Svečias
marius

siandien i tp-wr841n imeciau tavo duotaji network faila. Niekaip negaliu prisijungti prie interneto. Senas zebra pdg a4001n routeris veikia puikiai. Kad nors paprastas internetas be iptv pasileistu ant tp-linko, bet deja….

Egidijus
Svečias
Egidijus

Labas, jeigu keiti TEO router’į į tp-wr841n, tai kaip šį TP-Link įkiši ADSL jungtį??? (skirtumas http://vanilla.co.za/images/ethernet_vs_telephone.jpg ). Antra, revizijos dažniausiai skiriasi, ypač V12 modelio, nes jame jau kitas SOC (kitas cpu, switch), tai darydamas pagal internete esančius tik užbrikinsi router’į, neteisingai pasirinkti portai (iface) dėl to ir nepatenki. Ir man įdomu žinoti iš kur gavai v12 modelį, nes visi Lietuvoje pardavinėja seną 🙂

marius
Svečias
marius

siek tiek pavirsutiniskai apsisvieciau ieskodamas googleje man reikalingo varianto. Pas mane jungtis ne telefonine, o dsl. Is telios ateina kabelis, jungiasi i spliteri, kuris atskiria dsl ir telefono signalus. Spliteryje yra atitinkamai 2 kistukai: dsl ir telefonui. Dsl kistukas yra toks kaip tavo paveikslelyje, tik su 4 laidais. DSL/LAN laidu kontaktai pagal technologija atitinka: rj45 8p4c (ir 8p8c) atitinka rj11 6p4c (pridedu paveiksleli http://i.ebayimg.com/images/g/TjoAAOSw-nZTnEXj/s-l500.jpg ); taip pat atitinka mano atveji 4p4c. Netgi 4p4c kabelis puikiai tinka i 8p8c lizda. Visdelto pas tp-wr 740n is 8 galimu kontaktu yra 4 ir isdelioti kitaip ( http://luinys.org/downloads/tp-wr841n.v12.0/100ba.se-tx.png ). Cia jau reiketu nagrineti toliau ir daryti kazkoki adapteri. Pas tp-wr841 yra visi 8 kontaktai, vadinasi teoretiskai galetu mano dsl veikti. Pirma turiu pamineti, kad zebros pireli routeris rodo tokia naudinga info: adsl2+, prisijungimas per „routed ETHoA“ (ethernet over atm) protokola, anex M, VPI 8, VCI 35, encap LLC. Tuom remdamasis dariau paieskas. Turiu pasakyti, kad lietuviskuose puslapiuose beveik nieko nera. Arba per mazai zmoniu domisi technika, arba nemegsta rasyti, arba dar kas nors… Visdelto radau kaika idomaus veiname forume. Vaikinas adsl norejo prijungti prie nuosavo routerio (nebepamenu nei firmos nei modelio). Jis panaudojo originalia routerio progr. iranga. Ten po daugelio bandymu prisijunge per „1436… Skaityti toliau »

Egidijus
Svečias
Egidijus

Kaip Evaldas rašė, tau reiks USB To RS232 TTL kabelio http://www.ebay.com/itm/USB-To-RS232-TTL-UART-PL2303HX-Auto-Converter-USB-to-COM-Cable-Adapter-Module-/201539573206 Bet tam reiks ardyti jį, tai prarasi garantiją, jei ji vis dar galiojanti.
Kas dėl ADSL ir LAN jungčių, tai čia jau per daug nusigalvojimų, neveltui ADSL modemai būna, routeriai neatpažįsta jų protokolo, dėl to tau ir nieko nesigavo. Jei taip paprasta būtų, tai senai ebay mėtytųsi adapteriai…. Kas dėl ADSL2+ protokolo, tai rodos jam reikia PPPoE kiek pamenu, bet dar reiktų pasijungti savo seną D-Link modemą-routerį.
O tau tam reikalui reikėjo iš šių http://www.tp-link.com/sa/products/list-15.html

Kas dėl 4G, tai Telia šiaip siūlo daug kur hibridinį… (ADSL2+ ir 4G vienu metu) O anteną pirk iš kinų, pigiau atsieis, nes Lietuvoje užlenktos kainos, nebent dar pasiskambinti į Erksa, nes labai gerą produkciją pardavinėja ir žino apie tai beveik viską. Aišku spėju ten kaina atitinkama…

marius
Svečias
marius

ta usb-serial kabeli nesunku pasidaryti paciam. Instrukcija kaip unbrick tp-link radau cia (nors kalbos nesuprantu, bet is vaizdu viskas darosi aisku kas ir kaip) https://www.youtube.com/watch?v=-ufRivQF4_I . Del dsl man kazkaip ne i galva neatejo, kad mano turimi routeriai neturi dsl modemo. Turimas zebros routeris naudoja adsl2+ su anex m (gal tinka ir kitoks anex- nezinau), zebros prisijungimo protokolas ETHoA. Si protokola, pagal mane, atitinka PPPoA (openwrt turi atitinkama paketa) arba kaip viename forume radau- 1432 mer (jei gerai pamenu). Siaip, tai su kabeliu rj11 4p4c eina prisijungti prie rj45 8p8c, 8p6c, 8p4c, jei abiejuose galuose isdeliojimas dsl jungciai, bet jei nera dsl modemo, tai, suprantama, kad nieko neiseis. O antena tai pasidariau pats, kazkur tai trigubai padidino greiti dar kambaryje. Iskelus ant namo stogo tureciau dar geriau. Pagal sita pasidariau mineta 800-850mhz antena https://www.youtube.com/watch?v=Vd96UAjNsgs Reiks kadanors pabandyti dar su bi-quad antena ir aukstesniuose dazniuose, kaip cia https://www.youtube.com/watch?v=ZCYXnm1JhSg . Priklausomai nuo siuntejo dazniu, antenos ismatavimai skiriasi (reikia suzinoti kokiu telios dazniu mano vietoveje geriausias butu internetas / kokiais dazniais telia isviso transliuoja 4g lte). Priminsiu, kad kuo aukstesnis daznis, tuo didesnis greitis, bet tuo paciu rysiys jautresnis trikdziams ir mazesnis pasiekiamumo atstumas. Minetu antenu matmenis pagal norima dazni galima pasiskaiciuoti cia:… Skaityti toliau »

Arturas
Svečias
Arturas

Sveiki, gal patarsit, kodėl leidžiant streamus per VLC (udpxy), daugelis kanalų yra sugadinti, tarsi užkoduoti (pilkai rodo), išskyrus kelis, pvz:

http://192.168.1.1:4022/udp/239.2.3.11:1234 (3 HD Krepšinis)
http://192.168.1.1:4022/udp/239.2.3.12:1234 (LRT)

Egidijus
Svečias
Egidijus

Sveiki, turiu routeri be atskiro wan, kaip per per web sudeti interfeisus, noriu pasileisti Gala IPTV

Albinas
Svečias
Albinas

Sveiki,
Turiu TL-WR841N V9. Kokiu būdu konfiguracinius failiukus sukelti ?

Albinas
Svečias
Albinas

Failiukus sukėliau į routerį bet STB negauna IP adreso. Kalba eina apie WR841N/ND V9

Rimas
Svečias
Rimas

Sveiki, Turiu tokia bėdą. Nusipirkau Tp-link Archer c7 v.4. https://lede-project.org/ puslapyje susiradau pagal savo modelį LEDE Factory Image https://lede-project.org/playground/sample-device-page-for-archerc7?s%5B%5D=tp&s%5B%5D=link&s%5B%5D=archer&s%5B%5D=c7#tab__firmware_downloads. Parsisiunčiau, sumečiau į routerį, tai dabar neleidžia prisijungti prie jo. Gal galite patarti, ką daryti?
Išbandžiau įvaires IP configuracijas. Resetas nepadėjo.

Julius
Svečias
Julius

Sveiki, tai ar pavyko pasijunkti Tp-link ARcher c7 ?

Motiejus
Svečias
Motiejus
Vytautas
Svečias
Vytautas

Sukonfigūravau Xiaomi WiFi Mini routerį pagal šitas instrukcijas, sakyčiau, beveik be problemų! 🙂

1. Network/Switch ir Network/Interfaces skiltyse sukūriau VLAN 6 per GUI, ir jam priskyriau autoriaus nurodytus static IP address, gateway, netmask.

2. Perkrovus routerį, set-top-box nepagavo IP adreso, tai ranka reikėjo prirašyti į network config:

option defaultroute ‘0’
option peerdns ‘0’

Viskas pradėjo veikti 🙂

3. Tada sekė firewall konfigūracija, kurią suvedus ir restartuojant firewall, beje, gaunamas warningas, kad kažkurios taisyklės „refers to not existing zone ‘iptv'“. Tą išsprendžiau per GUI, Network/Interfaces/IPTV [Edit]/Firewall Settings, ten sukūriau firewall zone ‘iptv’. Perkrovus firewall, warning dingo, viskas ir toliau veikia.

Linas
Svečias
Linas

Sveiki padariau ant routerio wr1043nd kaip cia buvo parodyta tik pas mane CPU eth1 nera (http://i.imgur.com/HlsVpQ7.png) ir dabar per 1 ir 2 televizija rodo, bet interneto nera ir neina ieiti i routeri, gal galit padeti?

Aurimas
Svečias
Aurimas

Sveiki, turiu Tp-link archer1750 C7 V2.0. Reikia pagalbos sukonfiguruojant switch:)
https://drive.google.com/open?id=1tIsBxfpxtf2U83zaioyZiGem7pHVOVlI
Dekui

arnas
Svečias
arnas

Ar teisingai suprantu, kad TEO kažką pakeitė prieš metus ar du ir dabar nebegalima per udpxy žiūrėt? Koks tada veikiantis playeris yra linuxui?

Žalias
Svečias
Žalias

Atsitempiau namo routerį TP-link archer c1200. Matau 4 LAN ir 1 WAN portą (jei gerai suprantu). Ir dabar turiu galvos skausmą kaip per jį paleisti Gala TV. Prisijungus prie routerio per naršyklę randu begalę nustatymų (visokie LAN, VLAN, DHCP, ipv6 ir t.t.). Prisipažinsiu, kad čia man tamsus miškas. Taip pat yra IPTV/VLAN skiltis. Gal čia yra raktas? Bandau ieškot atsakymo, tačiau nesėkmingai. Pvz., Reikalauja suvesti kažkokius VLAN ID, nustatyti PRIORITY. Kas čia per daiktas? Jei kas nors yra paleidę GALA su standartine routerio programine įranga, gal galite sufleruoti, kaip tai padaryti? Ar su standartine visgi čia nieko nesigaus?
Routeris šitas https://www.tp-link.com/uk/download/Archer-C1200.html#Firmware
Ačiū

Lukas
Svečias
Lukas

Sveiki, situacija tokia kad i namo rusi ateina sviesolaidis, jis konvertuojamas i tinkla, tada stovi routeris. Namas turi du butus, 1as butas naudoja tik interneta, 2asis nori interneto ir televizijos. Kiek kabeliu reik tempti i antra buta is rusio norint ten statyt routeri ir turet interneta bei televizija?

Vaidas
Svečias
Vaidas

Sveiki, gal galit paaiskinti ka ne taip darau? Bandau konfiguruoti per web, routeris tplink archer c50 v3. Jei nekeiciu eth1 ir eth2 vietomis, sudedu tik vlan6, tuomet jei prie switch vlan6 zymiu wan tagged, tv per stb rodo bet nera interneto. jei vlan6 wan portas off – tuomet veikia internetas, bet nerodo tv. jei pagal aprasyta konfiguracija sukeiciu eth1 ir eth2, tuomet prie interfeisu wan neprisiskiria ip per dhcp, rodo tik televizija o internetas neveikia visai

Paulius
Svečias
Paulius

Kodėl būtent 10.10.99.99? Ir subnetas kitoks, ir gateway… Netinka DHCP šitoj vietoj? Straipsnyje apie Mikrotik tai nematau, kad būtų kur nors statinis IP uždedamas – kodėl ten kitaip?

Laurynas
Svečias
Laurynas

Sveiki visi. Tikiuosi puslapis dar gyvas 🙂

Vakar įsigijau TP-Link AC1750, nes Technicolor ryšys miegamajame, tiesiog, po truputį žudė (1Gb/s internetas veikė 5 Mb/s sparta (kartais ir mažiau) – t.y. vos YouTube’ą krovė).

Pajungus TP-Link’ą skirtumas akivaizdus – interneto greitis miegamajame ~300 Mb/s – puiku!.. beveik. Telia televizija nebeveikia 😐 (Aišku, aš tai žinojau prieš naują maršrutizatorių pirkdamas).

Taigi prisijungiau prie TP-Link’o „Admin panel“ ir ten „Network“ dalyje yra „IPTV/VLAN“ nustatymai. Įgalinau „IPTV/VLAN“ ir „LAN4“ jungtį paskyriau televizijai.

Dabar į šią jungtį pajungus Telia priedėlį televizija veikia TIK tuo atveju, jei į TP-Link’ą internetas pajungtas pro originalų Telios Technicolor maršrutizatorių. Jeigu internetą pajungiu tiesiai į TP-Link’ą pats internetas veikia tol, kol nėra įjungtas televizijos priedėlis – tik priedėlį ijungiu, dingsta internetas ir televizija neveikia.

Gal kas susidūrėte su kažkuo panašaus ir turite sprendimą? Skaičiau čia komentarus, kad OpenWRT nebėra naujinamas (nors iš tiesų softo perrašymo norėčiau visai išvengt jei tik įmanoma).

Dėkui už pagalbą.

Laurynas

Deividas
Svečias
Deividas

Sveiki, buciau dekingas jei kas geletu padeti sukonfiguruoti TP link Archer C2300 kad galeciau ismesti duota teo routeri kuris stovi dabar kaip bridge.

Deividas
Svečias
Deividas

Laurynas is da king pagal jo foto viskas eina suuuper

Dzekeris
Svečias
Dzekeris

Sveiki,
Šiandien įsirašiau OpenWRT savam TP-Link Archer C2 v3 AC900 kad veiktų IPTV, bet gali tiap būti, kad softas kerta per interneto greitį? Mano internetas 1Gbps o dar vakar naktį su gamykline OS dariau speedtest ir greitis buvo 820Mbps ir 902Mbps upload’as o po to kai įsirašiau OpenWRT atlikau speedtest ir 416Mbps beik 299Mbps upload kame čia bajeris gali būt? tipo jis kerta per greitį?

Kiti įrašai

Sliding Sidebar