MikroTik hAP ac² apžvalga ir Telia IPTV pajungimas

46
Komentarai

avatar
15 Comment threads
31 Thread replies
2 Followers
 
Most reacted comment
Hottest comment thread
20 Comment authors
EvaldasEgisbat0nasKestasAndrius Recent comment authors
  Subscribe  
Prenumeruoti
Vytenis
Svečias
Vytenis

Asus geriau draugauja su visokiais vpn’ais. Arba kitaip įšsireiškus mikrotik nelabai draugauja su openvnp, kas mano akimis jiems minusas.

Egidijus
Svečias
Egidijus

Nėra OpenVpn, o kuo šis https://wiki.mikrotik.com/wiki/Manual:Interface/PPTP blogai?

mtiks
Svečias
mtiks

Draugauja su vpn puikiaicomment image
Pats dažnai jungiuosi openvpn, kad pasiekti vidinius prie mikrotiko pajungtus resursus iš išorės.
PPTP nerekomenduojama dėl labai nesaugaus standarto.

mtiks
Svečias
mtiks

O kas tau evaldai neaišku dėl igmp proxy? Jis yra ir bent teoriškai veikia, nors pasikrties ant mikrotiko nelabai išsiaiškinau, ir jis pas mane stovi tuščias

Skirmantas
Svečias
Skirmantas

Ne į temą, bet gal kam pavyko sukonfigūruoti ipv6 and TEO?

Mikrotik
Svečias
Mikrotik

Turiu mikrotik RB951G-2HnD modelį ir naudojuosi skynet iptv per wifi. Be papildomai nusipirkto raspberry+udpxymikrotikiptv klientas, nepavyko niekaip užkurti iptv, kad veiktų nestriginėjant per wifi. Jei žiūrėt iptv per kabelį, tai tada viskas veikia be problemų. 6.41 versijoje mikrotik įgyvendino igmp snooping funkciją – būtina įjungti bridge interface nustatymuose, kai pakuri igmp proxy, jei nenori multicast flood’o į visus įrenginius lan’e, net ir tiem katrie nežiūri iptv. Bent jau skynet iptv pakurti igmp proxy tinka ši intrukcija http://www.technotrade.com.ua/Articles/iptv_config_mikrotik.php Tik nereik /ip firewall filter add action=accept chain=input comment=“IPTV UDP incoming“ disabled=no dst-port=1234 in-interface=ether1 protocol=udp ir quick leave naudoti tik tuomet jei iptv žiūrės tik vienas klientas (jei naudosi raspberry+udpxy, tai ir bus vienas klientas). Pagal straipsnį nustatymų burtai su wi-fi man negelbėjo, tai nieko nekeičiau ir palikau defaultinius, nes vistiek raspberry naudoju.
Gal ir žinoma informacija…bet kai atsinaujini RouterOS, galima/pageidaujama atnaujinti ir bootloaderį https://wiki.mikrotik.com/wiki/RouterBOARD_Bootloader_upgrade ?
Pas mane tai kažko letas LAN per wifi. Failai, filmai streaminami ne greičiau nei ~25 mbits/s. Jei filmas sveria ne daugiau 8-9 GB tai dar paveža, bet 4k jau nėr kalbos. Ir labai keista, nes tarkim internetas per wifi sukasi ~80 mbits/s

Skirmantas
Svečias
Skirmantas

Kam reikia ant šito routerio konfigo kaip padaryti, kad per 5portą išeitų Telia IPTV ir per 4 portą taggintas IPV6 ir internetas va konfigas:

/interface vlan
add interface=wan name=wan-vlan6 vlan-id=6
add interface=ether5 name=eth5-vlan6 vlan-id=6

/interface bridge
add name=bridge-vlan6

/interface bridge port
add bridge=bridge-vlan6 interface=wan-vlan6
add bridge=bridge-vlan6 interface=ether4
add bridge=bridge-vlan6 interface=eth5-vlan6

P.S. 1 portas pas mane pervadintas į wan ir per jį ateina internetas

Edgaras
Svečias
Edgaras

taggintas IPV6? gal IPTV?

Skirmantas
Svečias
Skirmantas

Sorry, užsimastęs rašiau apie kažką kitą ir parašiau nesąmonę, beje susitvarkiau pats 😉

Simas
Svečias
Simas

Klausimas ne į temą: Ką manot apie Ubiquiti EdgeRouter X? Ar labai sudėtinga būtų esant reikalui ateity susikonfiguruoti Telia TV, žaliam? Noriu pasidaryti namuose, kad būtų atskirai routeris ir Wifi, kad tolygiau pasiskirstytų. Daug kas rekomenduoja šitą+UAP AC lite access pointą imt.

Robertas
Svečias
Robertas

Sveiki,

o kaip sukonfiginti „naujieji“ Telios routeriai Technicolor, kad nesvarbu į kur įsmeigtas STB – jis veikia? Bėda ta, kad ant kiekvieno porto turiu po switchą, nes užgyvenau įrenginių; dabar noriu pasikeisti routerį ir nesugalvoju kaip sukonfigūruoti, kad ir internetas būtų visuose portuose ir STB veiktų 🙁
Bandau sukonfigūruoti Synology RT2600ac routerį.

Ernestas
Svečias
Ernestas

Mikrotik programinė įranga visuose jų įrenginiuose yra neišbaigta, deja 😀

Neziniukas
Svečias
Neziniukas

Aciu uz puiku tutoriala del Teo Tv. Kiaptik teko padaryti pilna reset’a, tad praverte 🙂
Del open VPN – jei kas turi normalu manuala su logine seka – pasidalinkit… jau puse metu vis ieskau, bandau, bet nors nusisauk – nepavyksta sukonfiguruoti 🙁

Rimelis
Svečias
Rimelis

Ant mano RB2011 senokai sukas OpenVPN, bijau sumeluot, gal jau metai laiko. Dariau kazka panasaus kaip cia https://www.micu.eu/ovpn-server/
Tas pats tik toje rankoje: https://gist.github.com/SmartFinn/8324a55a2020c56b267b

Benas
Svečias
Benas

Susitvarkiau savo Mikrotik pagal aprasyma. Video veikia, bet EPG ne. Ar tau taip nebuvo? Gal gali pasidalinti detalesne konfiguracija?

Jonas
Svečias
Jonas

sveiki,
turiu Telia routeri Technicolor TG789vac V2.
Gal kas zino kaip gauti root access prie jo?

Andrius
Svečias
Andrius

Bandžiau su šita instrukcija, tik man nepavyko

Edvardas
Svečias
Edvardas

Gal galetum pasiulyti ka nors alternatyvaus? Sito modelio nelabai imanoma isigyti, nesu tikras koks kitas routeris su gigabit lan tiktu telia iptv

Kestas
Svečias
Kestas

Sveiki,

Gal kas gales padet, nes savom jegom strigau 🙂 Telia fiber internetas, VLAN IPTV susitvarkiau, viskas ok.

Pastrigau su portu forwardinimu – atrodo visus variantus isbandziau, bet atrodo vis tiek kreivai veikia (matyt kazko iki galo nepadariau). SItuacija – paforwardinau Plex porta (23900), is namu serverio rodo, kad portas nepasiekiamas. Per tinklapi canyouseeme – irgi rodo, kad neprieinamas. Taciau jei jungiuos is interneto (ne is LAN’o) prie plex serverio – viskas veikia. Su torrentu portu forwardinimu nepavyksta (40000).

Prisegu nustatymus – gal kas turite minciu ko nepadariau tinkamai? https://pastebin.com/dl/jsPsXJWY

Dekui

bat0nas
Svečias
bat0nas

Užtenka tokios konfigūracijos, kad veiktų Telia išmanioji TV:

/interface ethernet switch port
set 0 vlan-header=always-strip vlan-mode=fallback
set 1 default-vlan-id=6 vlan-header=always-strip vlan-mode=secure

/interface ethernet switch vlan
add independent-learning=no ports=ether1,ether2 switch=switch1 \ vlan-id=6

Kur:
ether1 – wan
ether2 – telia tv stb
Aišku per winbox irgi galima atlikti tą patį.
Sėkmės!!!

Egis
Svečias
Egis

Po metų šis modelis jau 10 Eur brangesnis (kaip vynas :)) ir, kaip išaiškėjo Mikrotik forume, turėjo (o gal vis dar tebeturi) rimtų problemų su WiFi greitaveika. Šis Mikrotik blynas gavosi šiek tiek prisvilęs.

Kiti įrašai

Sliding Sidebar